HELP!!! Exhaust Smoke Question

It's doesn't go anywhere? It does in here...

Moderator: Moderators

Post Reply
User avatar
05 Saabaru
I'm a n000b
Posts: 6
Joined: Mon Mar 10, 2008 12:44 pm
Location: Stafford, VA
Contact:

HELP!!! Exhaust Smoke Question

Post by 05 Saabaru » Fri Mar 14, 2008 6:53 am

First Whats up everyone hope you all are doing well.

Now for the fun stuff...

My 2005 Saab 9-2X Aero aka 05 wrx wagon has some little problems that are baffelling me. My car has plenty of mods, all ebay of course cause i am cheap but, intake, full 3in exhaust perrin up-pipe, intercooler, clutch, flywheel, and i am running stage 2 on cobb accessport. That being said when i first start up my car it runs fine at 1500 rpms which is normal than after it warms up it is blowing white/blue smoke out of the exhaust which normally means bye bye engine cause coolant and oil are in the engine, but my car runs great it has been loosing oil as far as i have noticed but not to much and i have done plenty of research but still am unsure. I am wondering if maybee my turbo is going i do have a turbo timer which usually runs 1minute and 30 seconds or two minutes.

If anyone has any insight to this problem or has gone through this let me know. I am trying to figure it out without resorting to having it checked i am going to look at my plugs when i get a chance but i just havent had time. My funds are gone cause of clutch and flywheel and tire and brakes that all just hit me at once.

Thanks in advance...
Wack Attack_Don't Fall Back

05 Silver Saab 9-2X Aero
Full Exhaust
Intake
Stage 2
Some other minor things...

User avatar
complacent
DCAWD Founding Member
Posts: 11651
Joined: Sun Aug 29, 2004 8:00 pm
Location: near the rockies. very.
Contact:

Post by complacent » Fri Mar 14, 2008 8:41 am

If it is consistently blowing white and blue smoke after it has warmed up - I'd take it to a professional.

The tools and diagnostic equipment required to troubleshoot something like this is usually out of the reach of the shade tree mechanic.

That being said, you can always handle the basics:

- Check for coolant/oil leaks/and/or consumption.

- Check intake and exhaust for blow-by (oil that's made it past teh turbo)

- Check plugs for unexpected wear

Things like compression and leakdown tests, along with oil analysis are best left to teh pros.

Buena suerte my friend, here's hoping it's something simple.
colin

a tank, a yammie, a spaceship
i <3 teh 00ntz

User avatar
Sabre
DCAWD Founding Member
Posts: 21386
Joined: Wed Aug 11, 2004 8:00 pm
Location: Springfield, VA
Contact:

Post by Sabre » Fri Mar 14, 2008 11:06 am

Colin covered pretty much everything. If you want to try to do a compression test yourelf, I have the tool that you would need to do it.
Some small things:
Have you checked to see what your AFR's are during idle?
Does the white/blue smoke get worse with higher boost/rpm?

There is always the possibility that it could be the turbo, but without seeing it, I won't even take a guess at what it could be.
Sabre (Julian)
Image
92.5% Stock 04 STI
Good choice putting $4,000 rims on your 1990 Honda Civic. That's like Betty White going out and getting her tits done.

User avatar
05 Saabaru
I'm a n000b
Posts: 6
Joined: Mon Mar 10, 2008 12:44 pm
Location: Stafford, VA
Contact:

Post by 05 Saabaru » Fri Mar 14, 2008 12:56 pm

Well there is a lil bit of oil burning i just dont know where i am going to try to get some time to take out the spark plugs and see if they are fouled up or not. I have not checked for blowby yet but when i changed the intercooler there was a bit of oil built up in the throttle body and the Y-pipe. It smokes at idle as long as the car is warmed up which from the research i have done leads me to think that it is the turbo but i will have to look at the plugs and probably do a compression test i will update you all later but right now i have to do work and then i gotta run up to maryland to refinance my car to save some money to pay for more repairs and maybee a new turbo. Can anyone say 16G and tuning. All i can do is hope its something minor and if not its just the turbo going so it gives me a reason to put a 16G in.

Sabre... My A/F Ratio stays at 14.7 at idle and from what i can tell if i rev the car sitting it doesnt get worse its only bad at idle which leads me to think turbo.
Wack Attack_Don't Fall Back

05 Silver Saab 9-2X Aero
Full Exhaust
Intake
Stage 2
Some other minor things...

User avatar
zaxrex
DCAWD Founding Member
Posts: 6326
Joined: Mon Sep 06, 2004 8:00 pm
Location: asiandale

Post by zaxrex » Fri Mar 14, 2008 5:16 pm

Funny about only doing it after it warms up. Are you sure that it is oil that you smell burning in the smoke? The oil system does what it does all the time, and I can't remember any circulation switches that would have the smoke start after it has warmed up. I would think that the turbo would smoke at startup when the seals are cold and the oil pressure is high.

Could it be just straight coolant, or is it for sure oil? Thing that makes me think coolant is that the smoke starts after it has warmed up is the idle air control solenoid valve and other switches take coolant temp into consideration to open.

If you are not sure, that I would suggest flushing the radiator and filling the system up with straight water. IF you have a coolant leak, the exhaust won't smoke much, and would evaporate if it was smoking at all.
Patience is the ability to idle your motor when you feel like stripping your gears

User avatar
05 Saabaru
I'm a n000b
Posts: 6
Joined: Mon Mar 10, 2008 12:44 pm
Location: Stafford, VA
Contact:

Post by 05 Saabaru » Fri Mar 14, 2008 7:11 pm

Ok took off work early today to work on the wagon undid my intercooler intake and all of my vacumm lines found a little bit of a black sticky substance in my Y-pipe but nothing really in my intercooler the throttle body had a little carbon looking build up but nothing major i cleaned all of that and then continued my quest the pipe going across the top front of the intercooler had plenty of what seemed to be water in it i dumped it out and blew it out the hose going to the turbo inlet hose from that pipe had a lil bit of oil built up in it then i looked in the inlet hose and where that hose was connected there was a bit of oil but nothing major, so i cleaned it all up and checked my oil and coolant levels. I just oiled her up the other day so that was fine and i added coolant the other day just in case and it is still at the same level. Put everything back together and still a lil bit of smoke but not much. I am just confused she runs great she is still taking the beating i give her like a pro and ??? Well i am going to continue to monitor the oil and coolant until i get my tires replaced, my alignment done, my brakes on, and then i will either take it to subaru to get my spark plugs replaced and just ask them hey how did those plugs look?. Man i need to stop beating the piss out of this car it is costing me. LOL Its fun though...
Wack Attack_Don't Fall Back

05 Silver Saab 9-2X Aero
Full Exhaust
Intake
Stage 2
Some other minor things...

User avatar
05 Saabaru
I'm a n000b
Posts: 6
Joined: Mon Mar 10, 2008 12:44 pm
Location: Stafford, VA
Contact:

Post by 05 Saabaru » Fri Mar 14, 2008 8:49 pm

Ok took it out for a test run after letting it sit at idle and revving it constantly after warming up and still no smoke then i go to my local Advance Auto talk to a buddy of mine the whole time letting it run to see if it will emit smoke well after the fan kicked on and it was running for a bit smoke began very suttle but smoke, so i am guessin it is a coolant problem. Just wanting to see if you all confer with my suspision, but then again since i had so much water in those lines in front of the intercooler do you think it might be condensation. Well let me know what you think...
Wack Attack_Don't Fall Back

05 Silver Saab 9-2X Aero
Full Exhaust
Intake
Stage 2
Some other minor things...

User avatar
sirwilliam
Resident Poop Expert
Posts: 7226
Joined: Mon Aug 01, 2005 1:27 pm
Location: The Wild Serengeti Suburbs

Post by sirwilliam » Sat Mar 15, 2008 2:39 pm

Sorry to hear about your ride. Take it to a reputable shop. I took my '04 XT to AndrewTech when my head gasket went (which is what yours sounds like) and they got me back up and running. You might want to check out ARFab since that is probably closer to your neck of the woods and from what I hear they do good work as well...plus if anything needs to be done w/ the block, they do it all in house which is a plus for faster turn around.
2004 SG Model A PearlBlackObsidian (RIP)
2008 SG Model D BlueRallyWorld

"When I get sad, I stop being sad and be awesome instead. True story." -Barney Stinson
"Nothing shuts my pie-hole but pie." -Shawn Spencer

User avatar
05 Saabaru
I'm a n000b
Posts: 6
Joined: Mon Mar 10, 2008 12:44 pm
Location: Stafford, VA
Contact:

Post by 05 Saabaru » Sat Mar 15, 2008 7:39 pm

Yeah it is weird it only does it after sitting at idle warmed up and then if i rev it poofs out a bit and then stops at idle for a min til it sits for a second. A friend of mine introduced me to a master mechanic today so i told him everything that i knew and he said with the large diameter exhaust the engine is not getting enough back pressure which is causeing something i dont really remember but he gave me some product and said try this out and keep an eye on your oil and coolant levels for the next month or so and let him know what happens. So far it still smokes at idle but eh i am figuring i drive it for a while then take my mods off and hello brand spanking new STI wagon thing. We will see i will keep you all updated...
Wack Attack_Don't Fall Back

05 Silver Saab 9-2X Aero
Full Exhaust
Intake
Stage 2
Some other minor things...

02SilverWRX
Unicycle
Posts: 148
Joined: Wed Jan 16, 2008 5:31 pm
Location: Fredericksburg Virginia

Post by 02SilverWRX » Sun Mar 16, 2008 1:32 pm

:pstfu: j/k, it seemed to run alright last night when you were driving it around lol... It must just be upset cuz your thinking about trading it in... :x

User avatar
Sabre
DCAWD Founding Member
Posts: 21386
Joined: Wed Aug 11, 2004 8:00 pm
Location: Springfield, VA
Contact:

Post by Sabre » Mon Mar 17, 2008 12:45 pm

05 Saabaru wrote:... He said with the large diameter exhaust the engine is not getting enough back pressure which is causeing something i dont really remember...
FYI, he's probably never seen a turbo'ed car then. Backpressure is absolutely needed in NA cars, without it, they make less power and can encounter problems. Turbo'ed cars need as free flowing exhaust as possible. Definitely make it to the next meet and we can check it out :)
Sabre (Julian)
Image
92.5% Stock 04 STI
Good choice putting $4,000 rims on your 1990 Honda Civic. That's like Betty White going out and getting her tits done.

Post Reply