Money to burn......

It's doesn't go anywhere? It does in here...

Moderator: Moderators

Post Reply
User avatar
drwrx
DCAWD Founding Member
Posts: 4323
Joined: Mon Sep 20, 2004 8:00 pm

Post by drwrx » Fri Jan 04, 2008 3:37 pm

You could buy the Eastwood Fender Lip Roller from TireRack for $299. and do it yourself. Then you could rent it out to the many other DCAWD (and other) folks who would want to borrow it and maybe make your money back.

(you'll want to use a hair dryer or heat gun to heat-up the paint before you roll your fenders.)

Zell_06
I'm a n000b
Posts: 45
Joined: Tue May 16, 2006 10:45 am
Contact:

Post by Zell_06 » Sun Jan 06, 2008 12:08 pm

Hey what all did you need to register your car down in fla? Im from there and wouldn't mind not worrying about emissions testing.
- Tony

User avatar
Bluestreak2006
DCAWD Groupie
Posts: 741
Joined: Fri Mar 23, 2007 10:17 am
Location: Woodbridge

Post by Bluestreak2006 » Mon Jan 07, 2008 1:00 pm

Tony just go to Florida when your on leave and take care of it at any DMV. I would have but my car was still only a couple months old when I tried and they wanted to charge me state sales tax.

Yeah everyone finally a year after Impicked her up I am finally stage 2. She is a bit louder than I would like but the power is great.

Question- Does anyone think I should try a rear sway bar before rolling the fenders? Thinking it may control the body roll enough to keep the rubbing at bay.
Jay

11 STI Hatch
"Wagon Mafia"
Stage 1 Baby

User avatar
Mr Kleen
DCAWD Founding Member
Posts: 15034
Joined: Mon Apr 18, 2005 6:46 pm
Location: Wiesbaden.DE

Post by Mr Kleen » Mon Jan 07, 2008 1:03 pm

Bluestreak2006 wrote:Question- Does anyone think I should try a rear sway bar before rolling the fenders? Thinking it may control the body roll enough to keep the rubbing at bay.
if you're rubbing now a sway probably won't help much. I'd roll them AND install a rear sway (and endlinks). :wink:

User avatar
sirwilliam
Resident Poop Expert
Posts: 7226
Joined: Mon Aug 01, 2005 1:27 pm
Location: The Wild Serengeti Suburbs

Post by sirwilliam » Mon Jan 07, 2008 1:29 pm

Mr Kleen wrote:
Bluestreak2006 wrote:Question- Does anyone think I should try a rear sway bar before rolling the fenders? Thinking it may control the body roll enough to keep the rubbing at bay.
if you're rubbing now a sway probably won't help much. I'd roll them AND install a rear sway (and endlinks). :wink:
I concur.
2004 SG Model A PearlBlackObsidian (RIP)
2008 SG Model D BlueRallyWorld

"When I get sad, I stop being sad and be awesome instead. True story." -Barney Stinson
"Nothing shuts my pie-hole but pie." -Shawn Spencer

User avatar
Bluestreak2006
DCAWD Groupie
Posts: 741
Joined: Fri Mar 23, 2007 10:17 am
Location: Woodbridge

Post by Bluestreak2006 » Tue Jan 08, 2008 10:58 am

I haven't heard back from Keefe about the fender rolling. So I'll have to wait and see.
I also have developed a little rattle type noise since the downpipe install. I have tightened the dp to turbo bolts and also the cbe to dp connection. I just clueless.
Jay

11 STI Hatch
"Wagon Mafia"
Stage 1 Baby

User avatar
drwrx
DCAWD Founding Member
Posts: 4323
Joined: Mon Sep 20, 2004 8:00 pm

Post by drwrx » Tue Jan 08, 2008 11:16 am

Did you re-install the heat sheild that sits under the down-pipe? I have had instances where that rattled. Does it sound like it's coming from the engine bay or the underside?

User avatar
Bluestreak2006
DCAWD Groupie
Posts: 741
Joined: Fri Mar 23, 2007 10:17 am
Location: Woodbridge

Post by Bluestreak2006 » Tue Jan 08, 2008 11:31 am

Didn't reinstall the heatshield. The sounds seem to be coming from the area of the passenger foot well.
Jay

11 STI Hatch
"Wagon Mafia"
Stage 1 Baby

User avatar
sirwilliam
Resident Poop Expert
Posts: 7226
Joined: Mon Aug 01, 2005 1:27 pm
Location: The Wild Serengeti Suburbs

Post by sirwilliam » Tue Jan 08, 2008 11:32 am

Bluestreak2006 wrote:Didn't reinstall the heatshield. The sounds seem to be coming from the area of the passenger foot well.
So you are w/o a heatshield over the Turbo? Maybe a bolt is loose on the ECU bracket and/or cover? I can't think of anything else that would be making that noise. Maybe the pitch stop is not tight or the A/C lines hitting? I would have to put my face in the engine to see. :wink: If it is still doing it by next pseudo-vinny meet, I will take a look at it...unless, you want to come by my house tonight. I shouldn't be too far away from you. PM me.
2004 SG Model A PearlBlackObsidian (RIP)
2008 SG Model D BlueRallyWorld

"When I get sad, I stop being sad and be awesome instead. True story." -Barney Stinson
"Nothing shuts my pie-hole but pie." -Shawn Spencer

User avatar
complacent
DCAWD Founding Member
Posts: 11651
Joined: Sun Aug 29, 2004 8:00 pm
Location: near the rockies. very.
Contact:

Post by complacent » Tue Jan 08, 2008 11:37 am

Could it be rubbing against the bracket where DP meets trans case? Ya know, that irritating bolt that had a lip on the bracket where you had to lift the DP up to clear it... ?
colin

a tank, a yammie, a spaceship
i <3 teh 00ntz

User avatar
drwrx
DCAWD Founding Member
Posts: 4323
Joined: Mon Sep 20, 2004 8:00 pm

Post by drwrx » Tue Jan 08, 2008 11:56 am

complacent wrote:Could it be rubbing against the bracket where DP meets trans case? Ya know, that irritating bolt that had a lip on the bracket where you had to lift the DP up to clear it... ?
That would be my guess too. Check that hanger bolt and see if it has come loose and the pipe now has some movement.

User avatar
Bluestreak2006
DCAWD Groupie
Posts: 741
Joined: Fri Mar 23, 2007 10:17 am
Location: Woodbridge

Post by Bluestreak2006 » Tue Jan 08, 2008 12:27 pm

I just went outside during lunch and tightened everything up.
When I drive it home I'll see if it continues. I may well stop by Will. Where are you located?
Jay

11 STI Hatch
"Wagon Mafia"
Stage 1 Baby

User avatar
sirwilliam
Resident Poop Expert
Posts: 7226
Joined: Mon Aug 01, 2005 1:27 pm
Location: The Wild Serengeti Suburbs

Post by sirwilliam » Tue Jan 08, 2008 5:12 pm

Bluestreak2006 wrote:I just went outside during lunch and tightened everything up.
When I drive it home I'll see if it continues. I may well stop by Will. Where are you located?
Jay, I sent you a PM.
2004 SG Model A PearlBlackObsidian (RIP)
2008 SG Model D BlueRallyWorld

"When I get sad, I stop being sad and be awesome instead. True story." -Barney Stinson
"Nothing shuts my pie-hole but pie." -Shawn Spencer

User avatar
Bluestreak2006
DCAWD Groupie
Posts: 741
Joined: Fri Mar 23, 2007 10:17 am
Location: Woodbridge

Post by Bluestreak2006 » Sun Jan 13, 2008 4:43 pm

Alright its seems I have found my problem. About 6 inches down from the cbe dp meetup there is a bracket below the driveshaft. My Exhaust is currently resting on it. I tried to loosen everything up but could not get the clearance I need. So I guess I need some longer exhaust hangers.
Will if you have any let me know. So I can figure out how many I need to order.
Jay

11 STI Hatch
"Wagon Mafia"
Stage 1 Baby

User avatar
sirwilliam
Resident Poop Expert
Posts: 7226
Joined: Mon Aug 01, 2005 1:27 pm
Location: The Wild Serengeti Suburbs

Post by sirwilliam » Mon Jan 14, 2008 9:37 am

Bluestreak2006 wrote:Alright its seems I have found my problem. About 6 inches down from the cbe dp meetup there is a bracket below the driveshaft. My Exhaust is currently resting on it. I tried to loosen everything up but could not get the clearance I need. So I guess I need some longer exhaust hangers.
Will if you have any let me know. So I can figure out how many I need to order.
Sorry, only have the KB short hangers.
2004 SG Model A PearlBlackObsidian (RIP)
2008 SG Model D BlueRallyWorld

"When I get sad, I stop being sad and be awesome instead. True story." -Barney Stinson
"Nothing shuts my pie-hole but pie." -Shawn Spencer

User avatar
Bluestreak2006
DCAWD Groupie
Posts: 741
Joined: Fri Mar 23, 2007 10:17 am
Location: Woodbridge

Post by Bluestreak2006 » Mon Jan 14, 2008 3:37 pm

I think I may end up doing some bending of the exhaust hangers. I'm also thinking I'm gonna have to replace my catback if I don't fix this ASAP. The contact is right on the flex joint of the exhaust. I see it going through shortly.
Jay

11 STI Hatch
"Wagon Mafia"
Stage 1 Baby

User avatar
Bluestreak2006
DCAWD Groupie
Posts: 741
Joined: Fri Mar 23, 2007 10:17 am
Location: Woodbridge

Post by Bluestreak2006 » Thu Jan 17, 2008 8:56 am

Darren were you planning on swapping the mid pipe this weekend? My hangers won't be in til Tuesday but I can come out and help.

Does anyone know if the SPT catback will bolt up to a flat flange?
Jay

11 STI Hatch
"Wagon Mafia"
Stage 1 Baby

User avatar
drwrx
DCAWD Founding Member
Posts: 4323
Joined: Mon Sep 20, 2004 8:00 pm

Post by drwrx » Thu Jan 17, 2008 9:17 am

Bluestreak2006 wrote:Darren were you planning on swapping the mid pipe this weekend? My hangers won't be in til Tuesday but I can come out and help.
No, I don't have any set time to do it. It can certainly wait until you get your hangers in. I was waiting until it warmed up a bit. I hate working on cars in 30 degree weather.
Bluestreak2006 wrote:Does anyone know if the SPT catback will bolt up to a flat flange?
Yes the SPT will bolt-up to a flat flange. I have the Bosal/SPT on my wagon, and it's bolted to an Injen downpipe with a flat flange. If you don't have a 3" gasket, I'm using "Mr. Gasket" between mine and it works very well.

User avatar
Bluestreak2006
DCAWD Groupie
Posts: 741
Joined: Fri Mar 23, 2007 10:17 am
Location: Woodbridge

Post by Bluestreak2006 » Thu Jan 17, 2008 9:24 am

I found a guy who want to trade his SPT for my HKS. Of course im not gonna trade the guy the midpipe because of the damage. But i do really like the idea of getting the SPT rear section. Told him I could trade him rear sections.
Jay

11 STI Hatch
"Wagon Mafia"
Stage 1 Baby

User avatar
drwrx
DCAWD Founding Member
Posts: 4323
Joined: Mon Sep 20, 2004 8:00 pm

Post by drwrx » Thu Jan 17, 2008 9:45 am

My mid-pipe is a Bosal/SPT, so it will match-up perfectly to the SPT axle-back. Let me know when you have everything and we'll set-up for the switch.

User avatar
Bluestreak2006
DCAWD Groupie
Posts: 741
Joined: Fri Mar 23, 2007 10:17 am
Location: Woodbridge

Post by Bluestreak2006 » Sun Jan 20, 2008 8:26 pm

Darren,

I think I have a new rattle. And from a quick glance it looks like the pipe is resting against the drivers side of the tranny tunnel.....

I am gonna go nuts.
Jay

11 STI Hatch
"Wagon Mafia"
Stage 1 Baby

Zell_06
I'm a n000b
Posts: 45
Joined: Tue May 16, 2006 10:45 am
Contact:

Post by Zell_06 » Mon Jan 21, 2008 12:50 am

Just cant catch any luck eh? You down for that Auto show meet or what? I've got CQ the night before and im still goin.
- Tony

User avatar
drwrx
DCAWD Founding Member
Posts: 4323
Joined: Mon Sep 20, 2004 8:00 pm

Post by drwrx » Mon Jan 21, 2008 11:00 am

You've got to be kidding me!

My only thought at this point would be to try to loosen some bolts up and try to nudge the whole thing a bit.

That is easier said than done however.

User avatar
Bluestreak2006
DCAWD Groupie
Posts: 741
Joined: Fri Mar 23, 2007 10:17 am
Location: Woodbridge

Post by Bluestreak2006 » Wed Jan 23, 2008 1:04 pm

Well I ordered a new cat back. Here is the linky.
http://www.meganracing.com/products/pro ... &catid=126

Got it for $370 shipped. I figure i can sell the HKS homologation for a $100-150. I think it looks nice and stock. Should sound abit better also.
Jay

11 STI Hatch
"Wagon Mafia"
Stage 1 Baby

User avatar
drwrx
DCAWD Founding Member
Posts: 4323
Joined: Mon Sep 20, 2004 8:00 pm

Post by drwrx » Wed Jan 23, 2008 4:17 pm

I like the look of it. I notice it has a resonator in the intermendiate pipe. I hope that doesn't bite you in the ass as the other resonated pipes did.

You could always grab a bosal single tip for $399 from www.daddysscp.com. Or for $429 shipped from oakos.

Just throwing out options in case the resonator demon rises up again.

Post Reply